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Backup FAQ 
Q: Which files should be backed up?  

A: Any file that cannot be restored from an  installation media. This includes all 
documents that you created, and includes word files, pictures, media, explorer favorites 
and email. 

Q: Which files should we exclude?  

A: Operating System and software applications that can be re‐installed. 

Importance of External Media 
All backups should ideally be stored on external media, to avoid problems arising from an 
attempted restore from a damaged hard disk. External media includes external hard disks, Flash 
sticks or CD/DVDs. 

Preparing a new External Hard Disk for use 
External HDs are sometimes not formatted out of the box, and need to be formatted to be ready 
for use. 

1. Right click “My Computer” then click “Manage” 
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2. Go to “Disk Management”  

 
 

3. If the external Hard disk drive labeled as “Unallocated”, as shown in the figure below, 
proceed with the following steps. If not then your External Hard disk is ready for use; 
skip to the “Back‐up Techniques” section. 

   
4. Right click on the unallocated Hard Disk and create a new partition  
5. Proceed with the wizard by pressing “Next”, “Next” …. till you get the  “Finish” button, 

then start formatting the Hard Disk. 
6. The External Hard disk is now ready for use. 
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Backup Techniques 

Technique 1: Copy & Paste  
• Plug your external Hard Disk into your USB port (located either on the front panel of the 

PC, or at the back. 

• To be sure that your external Hard Disk is successfully plugged in, make sure to see the  
green arrow at the right bottom bar (see figure)  

 
• Double click on “My computer”, then double click on drive D (where you have all your 

data files) 

• Select the folders you need to backup by clicking on each one while keeping the “ctrl” 
button pressed down. You will notice that all the folders you chose are shaded 

• From the “Edit” pull down menu,  choose the “copy” option 

• Click on the “Back” button at the top of the window then double click on drive F – see 
figure (which is the new drive that appeared because you have placed the external Hard 
Disk in your USB port. You will find it called “Removable Disk”. Note that it may be called 
E in some computers) 
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• Create a new folder in your name under this drive by right clicking inside the window of 
drive E and choosing “new” then “ folder” 

• Give this folder your name 

• Double click on your folder 

• From the “Edit” pull down menu, choose “paste” 

• Now all the data files you selected will start being copied to the external hard disk 

• When the copy is over close the whole window  

• Go to the green arrow at the right bottom bar (see figure) and double click the arrow. 

 

• You will get a new window  as below 
 

 

 

• Press the “stop” button then “ok” 

• Finally close the whole window and plug out your external Hard Disk 
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Technique 2: Backup Utility 
Windows XP includes a backup utility that be used for backup of files and folders, and creates an 
archive in a single file of type .bkf, for e.g. backup.bkf.  

Backup Procedure 
1. Click ”start” , “All programs” , “Accessories”, “System Tools” & click “Backup”  

 

 

 

 

 

 

 

 

 
 

 

 

2. In backup & restore wizard click “advanced mode” 
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3. On backup Tab click , select your files & folders you want to backup for example My 
Documents  

 
4. Go to “backup media or Filename, click browse, locate your backup destination path . 
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5. Then click start back up  

 

 

6. When the backup is complete click close to finish. 
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Restore Procedure 
Use the Restore utility that is included in Windows XP to restore files and folders from 
previously created backup files as follows: 

1. Click” start” , point on “All programs” , point on “accessories” “point system tools”& 
click “backup 

 

 

 

 

 

 

 

 

 

 

1. In backup &restore wizard click “advanced mode” 
 
 

 
 
 
 
 
 
 

 

 

 

 

 

10  Academic Computing Services – http://acs.aucegypt.edu – acs@aucegypt.edu – April 2008

 



 

2. Using the restore wizard , locate the backup file  

 

3. click next , then finish  

4.  When Restore is complete click close to close the backup. 
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Technique 3: Using Western Digital Synchronize Software 

Backup Procedure 
1. Connect the WD passport portable hard drive through a USB port located on your 

computer 
2. Open My Computer and browse to your WD passport portable hard drive. 

 

3. Double click on the WDsync file. 
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4.  A message appears as follows: press yes to update your software copy. 

 

5. A connection will be established to the Internet to download the new version. 

 

6. The WDsync welcome screen will show up, choose English language and press Next. 

 

7. Read EULA screen show up, click on (Yes, I have read and I accept the EULA.) then press 
Next. 

13  Academic Computing Services – http://acs.aucegypt.edu – acs@aucegypt.edu – April 2008

 



 

 

8. A create profile and password screen appears; input a profile name and a password and 
then confirm you password (the password should be minimum 6 characters). Also can 
enter a hint to remember your password. Then press Next. 
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9. An Options menu appears. You can choose e‐mail backup form Microsoft outlook or 
outlook express or none if you use the web mail. Make a choice regarding the file type 
and media,  and whether to  backup Internet favorites you use in Internet explorer or 
Fire Fox browsers. A backup of your desktop wallpaper can also be taken.  Click on 
advanced settings. 

 

 

10. The advanced settings screen appears ‐ E‐mail Synchronization advanced settings for 
Microsoft outlook: select attachments and press OK 
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11. The advanced settings screen appears ‐E‐mail synchronization advanced setting for 
outlook express: select attachment and press ok 

 

12. The following screen appears ‐file synchronization advanced settings: select All file 
extensions, select My Documents; in addition browse My Computer and select more 
than one folder for backup as desired. Then press OK 
Important notice: Subfolders will not automatically selected, but have to be checked 
individually to be included in the backup 

 

 

13. Wait till Synchronization finishes then click Open. 
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14. In WD Sync settings check the two boxes (Synchronize your desktop wallpaper….) and 
(Start synchronization automatically every time…..), then press Next. 
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15. The WD Sync welcome page appears. On the left side you will find My File, favorites, 
Email, Contact, Tasks, Note. All the data selected for backup should appear here. 

 
 
 
 
 
 
 
 

16. Click My files on the left navigation, and the following screen appears. You can add, 
delete or open a file, but not folders. 

 

17. To add a new folder to synchronize, click on options in the menu bar at the top of the 
screen, and choose file options;  
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18. Select the new folder(s) to be synchronized and make sure that you checked the box (All 
file extensions) then press ok 

 

19. Wait till synchronization finishes then press OK 
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20. The new folder will show up in the menu 

 

 

 

21. Click Favorites in the navigation menu, and the following screen appears: add new,  
delete or edit favorites 
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22. Click Email in the navigation menu, and the following screen appears: an interface 
similar to your email client; create new, delete, reply, reply all, forward and receive 
email are all functions that are available. 
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23. Click Contact in the navigation menu and the following screen appears: add or delete 
contacts as required. 

 

 

 

24. Click Calendar in the navigation menu and the following screen appears; add or delete 
appointments as required. 

 

25.  Similar screens exist for tasks and notes in Outlook. 
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Restore Procedure 
Important notice: MS‐outlook or outlook express users need to set up their email accounts 
before connecting the WD passport portable hard drive. 

1. Connect the WD passport portable hard drive to the computer through an available USB 
port and browse to My computer. 

 

2. Double click on WD Sync  
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3. Double click on (WDSync_v7_1_020). 

 

 

4. A synchronize – WD Sync ‐ screen appears as below; input your backup password , then 
press OK 

 

5. A message appears noting that the process may take a few moments. Press  
Yes to continue. 
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6. The WD Sync menu appears as below 

 

 

7. If you are connected to the same PC you performed the backup from, an automatic 
synchronize operation occurs, synchronizing files on your PC & External disk. 

8. Click on Copy to PC if you are restoring your data to a newly formatted machine. Click on 
copy outlook data,  copy internet favorites, and copy files in turn to restore these files. 
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9. From Copy outlook data select all folder and press OK. 

 

10. After the restore operation, in Ms‐outlook a folder similar to (_Copy of WD Sync 03‐27‐
2008) will be created, with all your personal folders .
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11. To restore Internet favorites click on Copy to PC the click on Copy internet Favorites. The 
following WD Sync message appears;  Press Yes to continue. 

 

12. A message appears confirming the copying of Internet Favorites; Press OK. 

 

13. To copy your files and/or folders from the backup,  click Copy to PC click then Copy Files 
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14. The following screen appears, with the folders and files in your backup. Select the 
folders you want to restore, and then press OK. Note that you have the option to select 
the location for your restore; otherwise the files are restored to their default location. 

 

15. Wait till the restore operation finishes, then press OK. 
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16. In the My Documents folder,  a folder similar to (_Copy of WD Sync 03‐27‐2008) will be 
created, containing all folders and files you backed  up. 

 

 

 

   

   

29  Academic Computing Services – http://acs.aucegypt.edu – acs@aucegypt.edu – April 2008

 



Email Backup 

Outlook Express 
Outlook express stores messages, the address book and accounts information is a special ‘Store 
folder’. In order to make a backup of your email, a copy of this folder must be made to another 
location, preferably on an external hard disk or flash disk. 

Copy message files to a backup folder 
Proceed with the following steps 

Step (1) copy message files to a backup folder 

Step A: Locate the Store folder 

1. Start Outlook Express. 

Click start button go to all programs & point on outlook express icon  
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2. Click Tools, and then click Options 

 

3. On the Maintenance tab, click Store Folder 

4. In the Store Location dialog box, copy the store location. To do this, follow these steps:  

a.  Put the mouse pointer at one end of the box under the Your personal message store is 
located in the following folder box.  
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b.  Press and hold the right mouse button, and then drag the mouse pointer across the Your 
personal message store is located in the following folder box. 

c.  Point on copy the location. 

5. Click Cancel, and then click Cancel again to close the dialog box. 

Step B: Copy the contents of the Store folder 

1. Click Start, click Run, press CTRL+V, and then click OK. 

 

 

2. On the Edit menu, click Select All. 
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3. On the Edit menu, click Copy, and then close the window. 

 

 

 

Step C: Create a backup folder 

1. Right-click any empty area on your desktop, click New, and then click Folder.  

2. Type Mail Backup for the folder name, and then press ENTER. 
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3. Double-click the Mail Backup folder to open it. 

4. Right-click inside the Mail Backup folder window, and then click Paste. 

 

Export the Address Book to a .csv file 
To export the Address Book to a .csv file, follow these steps:  

1. On the File menu, click Export, and then click Address Book. 
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2. Click Text File (Comma Separated Values), and then click Export. 

3. Click Browse. 

 

Select the Mail Backup folder that you created 

   

6. Click Next. 
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7. Click to select the check boxes for the fields that you want to export, and then click Finish. 

8. Click OK, and then click Close. 
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Export the mail account to a file 

1. On the Tools menu, click Accounts. 

 

2. On the Mail tab, click the mail account that you want to export, and then click Export. 

 

In the Save In box, select the Mail Backup folder, and then click Save. 
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Repeat these steps for each mail account that you want to export. 

Click Close. 
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How to restore Outlook Express items 

Import messages from the backup folder 

1. On the File menu, point to Import, and then click Messages 

 

2. In the Select an e-mail program to import from box, click Microsoft Outlook 
Express 5 or Microsoft Outlook Express 6, and then click Next. 
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3. Click Import mail from an OE5 store directory or Import mail from an OE6 store directory, 
and then click OK. 

 

4. Click Browse, and then click the Mail Backup folder. 
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5. Click OK, and then click Next. 

6. Click All folders, click Next, and then click Finish. 

 

Import the Address Book file 

1. On the File menu, click Import, and then click Other Address Book 
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2. Click Text File (Comma Separated Values), and then click Import. 

 

3. Click Browse. 
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4. Select the Mail Backup folder, click the address book backup.csv file, and then click Open. 

 

   

5. Click Next, and then click Finish. 

6. Click OK, and then click Close. 
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Import the mail account file 

1. On the Tools menu, click Accounts. 

 

   

2. On the Mail tab, click Import. 
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3. In the Look In box, select the Mail Backup folder. 

 

   

4. Click the mail account that you want to import, and then click Open. 

5. Repeat these steps for each mail account that you want to import. 

6. Click Close. 

** APPLIES TO 

• Microsoft Outlook Express 6.0 
• Microsoft Outlook Express 5.5 
• Microsoft Outlook Express 5.01 Service Pack 2 
• Microsoft Outlook Express 5.0 
• Microsoft Outlook Express 5.01 Service Pack 1 
• Microsoft Outlook Express 5.01 
   Microsoft Windows Millennium Edition 
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Outlook 2007 

Backup Procedure 

1. On the File menu, click Import and Export.  

 

2. Click Export to a file, and then click Next.  
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3. In the list, click Personal Folder File (.pst), and then click Next.  

 

4. Click the folder that contains the messages you want to back up. If the folder contains a subfolder that 

you want to include, select the Include Subfolders check box, and then click Next.  
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5. Under Save exported file as, click Browse, and then specify a name and location for your backup 

file, for example, backup.pst.. Make sure that the file is saved to an external hard disk or flash 

disk. 

 

6. If you back up a .pst file that you have backed up to before, click one of the following:  

Replace duplicates with items exported  Existing data will be overwritten with the information in the 

file being exported. 

Allow duplicate items to be created  Existing data will not be overwritten, and duplicate information 

will be added to the backup file. 

Do not export duplicate items  Existing data will be kept, and the duplicate information in the folder 

will not be copied to the backup file. 

7. Click Finish.  
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Restoring Outlook Data 
• On the File menu click Import and Export 

 

• Select Import from another program or file and click Next 
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• Choose the file type to import from by selecting Personal  Folder File (.pst) and click 
Next 

 

• Select the file to import from by clicking on the browse button to locate your backup file 
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• Select the folder to import from in your backup file, make sure the Include Subfolders 
checkbox is selected, then select Import items into same folder in, select the folder 
name from the pull down menu , and click Next 

 

• Click Finish 
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Recommended External Hard Disk 
 (choose either the 160GB or 250GB capacity) 

1‐ Western digital 

 

 
 
 
 

 

 

ACS Technical Support Team Contact Info 
 If you need any help please don’t hesitate to contact ACS support team: 

Hazem Hassib Ext. 5338 

Mostafa Abdel Halim Ext. 5353 

Mohamed Mostafa Ext. 5653 

Mohamed Kamal  Ext. 5571 
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